[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Inf-IT DAVcl] Login Page no longer visible


..just an additional note:
I noticed that the file /etc/mime.types has been changed on Jan 28, obviously by my hoster (I have no write access in /etc) and this corresponds well with
The date from which infcloud would no more work for me.
The file, however, contains a line

application/javascript	js

Which seems ok, but maybe there is another (new) magic thing which now prevents config.js to be recognized as javascript instead of text/plain ?
I'm just thinking about pasting everything which is not commented out from config.js into the beginning of main.js (which is obviuosly considered to be javascript)
And then just comment out loading config.js in index.html ?

am Sonntag, 9. Februar 2020, 10:10:30 CET schrieb Werner Joss:
> Hi Jan,
> Thanks for reply - and no, I did not change anything since it used to work.
> But from the browser console output, I suppose the configuration is not loaded correctly, see the attached screenshot,
> Telling me the MIME type of file config.js is wrong.
> As a result, globalInterfaceLanguage is not defined in main.js
> In config.js, the corresponding line is
> 
> var globalInterfaceLanguage='de_DE';
> 
> I'm not sure how to change the MIME type of config.js ?
> 
> Werner
> 
> Am Samstag, 8. Februar 2020, 19:59:22 CET schrieb Ján Máté:
> > Hi Werner,
> > 
> > there is nothing what can block the client from working if your client configuration or server configuration is the same. You very probably changed something somewhere.
> > 
> > The only thing you can do is to check the console.log in your browser ...
> > 
> > 
> > JM
> > 
> > 
> > > On 8 Feb 2020, at 09:17, Werner Joss <werner@xxxxxxxxxxxxxxxxxxxxx> wrote:
> > > 
> > > I'm just stumbling over an issue, that has been there then and now already in the past, but now seems to be persistant:
> > > I can no longer log into my infcloud instance as the Login screen is just empty.
> > > Looking in the page source in the Browser, I see that all containers have the attribute display:none
> > > Especially also 
> > >  
> > >  <><div id="LoginPage" style="opacity: 1; display:none">
> > >  
> > > What could I try to solve this ?
> > 
> 





Follow-Ups:
Re: [Inf-IT DAVcl] Login Page no longer visibleJán Máté <jan.mate@xxxxxxxxxx>
References:
[Inf-IT DAVcl] Login Page no longer visibleWerner Joss <werner@xxxxxxxxxxxxxxxxxxxxx>
Re: [Inf-IT DAVcl] Login Page no longer visibleJán Máté <jan.mate@xxxxxxxxxx>
Re: [Inf-IT DAVcl] Login Page no longer visibleWerner Joss <werner@xxxxxxxxxxxxxxxxxxxxx>